Forum des automobiles Salmson :  Forum des automobiles Salmson et du Cercle Pégase Amilcar The fastest message board... ever.
Forum de discussion concernant les automobiles Salmson.
Le site de l'Amicale: http://www.amicale-salmson.org 
Aller à la page: 123Page suivante
Page: 1 sur 3
remise en route moteur S4-61
Envoyé par: GérardD ()
Date: lundi 6 novembre 2023 17:49:26

Bonjour,
quitte à avoir du temps autant partager ma remise en route difficile et avoir vos avis.

J'ai donc démonté une partie du moteur suite à mes pistons bloqués après une légère infiltration d'eau par les puits de bougie.
J'ai démonté les bielles et pistons pour pouvoir bien roder les cylindres et surtout regarder les segments.

Les segments et pistons sont ok mais les gorges avaient besoin d'un bon nettoyage.
Je précise que le moteur avait été refait à neuf (coussinets, réalésage, pistons neufs...) et n'avait que 1500 kms.

La culasse a été confié à un spécialiste pour refaire les sièges de soupape corrodés et refaire la planéité, je l'ai récupéré avec les bons réglages de jeu de soupapes.
Elle a été testée et tout est OK.

J'ai tout remonté en sachant que le vrai souci est l'état des cylindres marqués à l'endroit du blocage des pistons. Au doigt on sens la marque circulaire.

Calage des AC suivant les recos du club.

J'ai fait tourner le moteur jusqu'à faire monter la pression d'huile et c'est OK.
Verif de l'allumage et belle étincelle sur les 4 bougies après nettoyage du rupteur.
J'ai revérifié l'ordre des bougies d'allumage.

Test à la manivelle des compressions et à la main ça me semble correct, j'ai commandé du matériel pour prendre les compressions.

Circuit d'essence ok jusqu'au carbu, niveau de cuve ok, la pompe débite, aspire dans un jerrican d'essence neuve.

Voilà tout est checké et semble bon.
Starter, contact....

Mais rien au démarrage, rien du tout.
J'ai démonté les bougies, pas mouillées du tout.
Démonté X fois le carbu, mis en pièces, soufflette et produit, remonté... rien.

J'ai essayé d'injecter du nettoyant frein directement dans la pipe après avoir ouvert le papillon, il y a comme une amorce de démarrage mais sans suite.
J'ai l'impression qu'il n'y a pas d'essence qui arrive.

Mon chargeur m'a lâché donc batterie trop faible pour continuer.



Donc on se pose et on réfléchit.
Le carbu n'est pas compliqué et il est propre mais ne mouille pas les bougies.
Compression trop faible et aspiration du carbu trop faible pour générer un démarrage?

Je sais que si mes cylindres sont trop marqués je vais devoir réaleser et refaire des pistons mais avant d'en arriver là je vais quand même insister un peu.

J'ai aussi redémonté mon couvre culasse pour vérifier le calage mais pour moi il est bon. Cylindres 1 et 4 en haut, doigt d'allumeur sur le 4 et cylindre 1 en début d'admission et fin d'échappement....

La nuit porte conseil....

Options: RépondreCiter
Re: remise en route moteur S4-61
Envoyé par: AL1 ()
Date: lundi 6 novembre 2023 19:31:33

Qu'est ce que ça donne du coté de la pompe à essence ?
Si avant d'essayer de démarrer tu injectes une giclée d'essence dans l'arrivée d'air du carburateur, avant le papillon, ça devrait donner signe de vie... au moins juste pour confirmer l'hypothèse de l'arrivée d'essence.
Le manque de compression je n'y crois pas. Il faudrait que ce soit énorme pour ne pas pouvoir démarrer.

AL1

Salmson, la sécurité dans la Vitesse !

Options: RépondreCiter
Re: remise en route moteur S4-61
Envoyé par: GérardD ()
Date: lundi 6 novembre 2023 19:51:29

Je suis de ton avis sur la compression, d'ailleurs quand la batterie a faiblit le démarreur butait sur les compressions donc il doit y en avoir assez pour démarrer.

J'ai mis dans mon message que j'ai un peu injecté de produit à frein par le papillon et j'entends quelques détonations mais pas assez pour démarrer.

La pompe marche nickel, quand je remplis de nouveau le carbu après démontage j'actionne le levier manuellement et ça pompe fort (les membranes sont modernes).

Une question: au démarrage vous mettez bien du retard à l'allumage? je ne sais pas si mon allumage est bien calé car la dernière fois j'ai quand eu pas mal de souci à la refaire partir.



Modifié 2 fois. Dernière modification le 06/11/23 19:58 par GérardD.

Options: RépondreCiter
Re: remise en route moteur S4-61
Envoyé par: jjb ()
Date: mardi 7 novembre 2023 08:25:40

Le minimum est maintenant d'être sûr que l'allumeur est bien calé : le vérifier , je mettrai 0 plein retard .
Oui , il vaut mieux démarrer plein retard , ce qui évite la tendance aux retours moteur .
Et procurez vous une bombe de start pilot ou équivalent .

S'il ne se passe rien dans ces conditions , je vais commencer à douter du bon ordre d'allumage et ensuite du bon calage de la distribution ....

Options: RépondreCiter
Re: remise en route moteur S4-61
Envoyé par: GérardD ()
Date: mardi 7 novembre 2023 17:17:34

Bon ben j'ai tout repris et j'ai une piste sérieuse.

J'attends d'avoir mon nouveau chargeur et du jus dans la batterie pour savoir... Elle n'est quand même pas partie à la manivelle !

Options: RépondreCiter
Re: remise en route moteur S4-61
Envoyé par: GérardD ()
Date: mercredi 8 novembre 2023 11:08:03

Ce matin batterie chargée elle est partie au quart de tour avec le starter, sans gaz et retard au max.

Alors c'était quoi?
Hier j'ai décidé de tout reprendre, allumage et calage AC.
J'ai enlevé le couvre AC , j'ai mis ma pige pour me mettre a 1mm du PMH et là je me suis aperçu que la rotation des AC étaient à l'inverse de mon calage, faut être benêt quand même.
Donc recalage mais cette fois a 1mm donc juste en appui coté adm et echap (si pas ok merci de me le dire)....
J'ai recalé le point moyen de la commande d'avance, rupteur a 0;5....

ET ce matin avec la batterie a 100% c'est parti au premier coup de démarreur.

Je vais remettre en eau et faire chauffer et voir.

Sinon j'en ai profité pour tester mon nouvel outil pour les compressions.

Le positif c'est que je suis à la même valeur de 6.5 sur les 4 cylindres, c'est bas mais je crois normal sur ces autos.


Une question, j'ai une fuite d'huile à la vis banjo de retour d'huile devant.
Il y a bien une rondelle en cuivre de chaque coté de la vis?

Options: RépondreCiter
Re: remise en route moteur S4-61
Envoyé par: jjb ()
Date: mercredi 8 novembre 2023 18:26:43

Oui , disons une rondelle cuivre ( neuve ... ) de chaque coté du raccord banjo .

Options: RépondreCiter
Re: remise en route moteur S4-61
Envoyé par: salmson0 ()
Date: mercredi 8 novembre 2023 19:31:18

Bonsoir , il faut recuire les rondelles neuves si , vous ne voulez pas avoir de fuite

Options: RépondreCiter
Re: remise en route moteur S4-61
Envoyé par: GérardD ()
Date: jeudi 9 novembre 2023 10:36:37

Merci pour l'astuce de recuire les joints.


J'avais acheté la refabrication de la boite à eau du club mais au remontage problème. La base qui se fixe sur la culasse est beaucoup plus épaisse et du coup pas la place de mettre une rondelle et l'écrou sur le goujon trop court.
Je viens d'en commander 4 un peu plus longs car les anciens ne sont pas super beaux non plus.

J'attends la livraison pour mettre en chauffe en voir comment ca se passe.

Options: RépondreCiter
Re: remise en route moteur S4-61
Envoyé par: GérardD ()
Date: lundi 13 novembre 2023 13:10:20

Bonjour,
ce matin j'ai fini le remontage de tous les accessoires et remise en eau.
Démarrage au quart de tour.
Les points positifs:
- aucune fuite d'huile ni eau
- RAS niveau joint de culasse
- le moteur prend ses tours
- la batterie charge, pression d'huile OK
- aucun bruit suspect hors admission
- ca redémarre au quart,moteur bien chaud.

AU début ça a fumé énormément, mais après avoir chauffé je pense que les chemises et segments gavés d'huile au montage sont propres, maintenant ce ne fume plus. Ouf.

Le négatif:
- j'ai des pets dans l'admission, quelque soit le niveau d'avance ça ne change rien, ça ronfle un peu par l'adm, ce n'est pas son bruit habituel.
Donc je pense que quelque chose ne va pas, ou les AC sont mal calés (mais pas de beaucoup), ou l'avance, ou une soupape mais j'en doute car tout sort d'un spécialiste qui connait son travail.

Et mon thermomètre du TDB ne fonctionne pas bien, 50° avec un radiateur bien chaud c'est pas possible, je vais le tester.

Voilà où j'en suis....

Gérard

Options: RépondreCiter
Re: remise en route moteur S4-61
Envoyé par: GérardD ()
Date: mercredi 22 novembre 2023 18:04:02

Bonsoir,
j'ai besoin de votre aide.

Déjà j'ai changé mon mano de temp d'eau, j'en avais un d'avance, je l'ai testé dans l'eau chaude avec un thermomètre et c'est bon à 2 ° près.
J'ai démarré le moteur et fait chauffer et j'ai repris les compressions à chaud et papillon ouvert et je suis à 8.5 sur les 4 cylindres.
Donc c'est équilibré, je pense que les valeurs sont ok et ça montre que les soupapes ferment.
AU ralenti et en régime zéro fumée à l'échappement donc je suis optimiste sur l'état de mes cylindres.

Ensuite le moteur marche mal, j'ai vérifié les choses suivantes:
- j'ai bien de l'allumage aux 4 bougies
- j'ai laissé branché sur de l'essence récente donc essence ok
- j'ai refait le point médiant de l'avance avec ma pige a 1 mm du PMH et j'étais bon
- j'ai contrôlé mon ordre d'allumage, 1342 , c'est bon.

Mais ça marche mais mal.
- il me faut beaucoup d'avance pour que le moteur tourne moins mal mais c'est pas ça.
- j'ai des légères pétarades dans l'admission, pas de retour de flamme mais c'est pas normal et le moteur ne tourne pas rond à bas régime
- dès que je monte en régime le fonctionnement est mieux

Pour moi ça peut venir de 2 choses
- réglage soupapes mauvais : mais la culasse sort d'un pro et je doute qu'ils se soient plantés, je leur ai donné 0,1 Adm et 0,15 echap
- et plus probablement léger décalage des AC ou d'un seul.

Si mes AC sont légèrement décalés, une dent ou 2 je ne sais pas comment m'y prendre.
A 1 mm du PMH je suis en appui adm donc à 4h et je suis en fin d'échappement donc à 4h aussi

Quel est votre avis ?

Merci

Gérard



Modifié 3 fois. Dernière modification le 22/11/23 18:07 par GérardD.

Options: RépondreCiter
Re: remise en route moteur S4-61
Envoyé par: michel.wizz ()
Date: jeudi 23 novembre 2023 19:04:41

Bonjour à tous et à Gérard,

La notice de la S4-61 de 1939 indique les réglages de distribution suivants:

Avance Ouverture Admission:
0,2 mm avant Point Mort Haut, mesuré sur la course du piston ou 10 mm sur le volant-moteur avant repère du PMH.
Retard Fermeture Admission:
17 mm de remontée du piston après le Point Mort Bas ou 140 mm sur le volant-moteur après le PMB.

A O Echap:
14,4 mm avant PMB, mesuré sur course du piston ou 128 mm sur volant-moteur.
R F Echap:
0,5 mm mesuré sur course du piston après PMH ou 20 mm sur volant-moteur après repère du PMH.

Il est précisé que les valeurs de fermeture de l'Adm. et d'ouverture de l'Echap. doivent être particulièrement respectées, les autres pouvant varier légèrement ( fonction de l'usure des cames et des jeux appliqués aux soupapes)...
Les jeux préconisés pour les soupapes étant basés sur 10/100 de mm autant pour l'admission que pour l'échappement...

Bon travail,
Amitiés,
Michel H

Options: RépondreCiter
Re: remise en route moteur S4-61
Envoyé par: GérardD ()
Date: vendredi 24 novembre 2023 09:24:49

Merci Michel.
j'avais appliqué la méthode de A Ogier: "
Vu de l'avant de la voiture choisir le cylindre 1 ou 4 et mettre la came de l'admission en léger appui sur le poussoir, en gros la pointe doit se trouver à 4 heures. (donc en tout début d'admission). Faire un repère sur le pignon à la hauteur du plan de joint. Faire la même manoeuvre pour l'arbre d'échapt, mais là la came sera en fin d'echapt .Repèrer aussi le pignon par rapport au plan de joint...
"

Là il y a un croisement des soupapes sur 0,7 mm de course du piston.
Je comprends qu'à ces mesures la came doit être en appui c'est à dire que je suis dans l'impossibilité de passer la moindre cale d'épaisseur sans toutefois enfoncer le poussoir.

Pour tout régler je me suis fabriqué un faux pontet mais je vais cette fois bien vérifier la hauteur d'enfoncement de mon faux pontet et celle du couvre culasse.

Gérard

Options: RépondreCiter
Re: remise en route moteur S4-61
Envoyé par: GérardD ()
Date: vendredi 24 novembre 2023 14:16:42

Désolé de vous importuner avec mes histoires....

Ce matin réglage des AC, le bon coté c'est que maintenant il me faut à peu près 15 minutes pour tout démonter...

Donc reprise du calage à la pige sur le PMH, à 0,2mm avant pour l'ouverture de l'adm et 0,5 après pour la fermeture echapt..

Mes AC étaient décalés d'une dent en reprenant la hauteur exacte de l'arbre vertical poussé par le couvre culasse.

Démarrage à froid Ok avec starter et retard et le bruit est cette fois normal, plus du tout de retour par l'admission.
Ca ronronne beaucoup mieux et le bruit global est celui que je connais.

Une fois le moteur chaud et sans starter il me faut néanmoins me mettre en max d'avance (bouton sens horaire) , les montées en régime sont franches et beau bruit.

En revanche moteur chaud ça ne redémarre pas.
Il faut que je mette le retard au max (bouton sens anti horaire) et du starter.
Pas normal, une fois démarré le moteur tourne bien en avance max qui me remonte le ralenti et sans starter.

Donc c'est mieux mais pas encore ça.


Je réfléchis.....



Modifié 3 fois. Dernière modification le 24/11/23 17:15 par GérardD.

Options: RépondreCiter
Re: remise en route moteur S4-61
Envoyé par: Ogier ()
Date: vendredi 24 novembre 2023 23:09:31

Normalement sur une S4-61, l’avance se gère avec une tirette, pas avec un molette que l’on tourne.

Philippe

Options: RépondreCiter
Re: remise en route moteur S4-61
Envoyé par: michel.wizz ()
Date: samedi 25 novembre 2023 13:28:44

Bravo Gérard, tu as bien travaillé et apporté soin et rigueur indispensables aux bons réglages du moteur Salmson !
Il est possible d'augmenter légèrement l'avance en desserrant le collier de liaison du dis-rupteur à la commande du correcteur à main par la tirette marquée "A" (clé de 10) pour tourner de quelques degrés le dis-rupteur dans le sens opposé à son sens de rotation, puis resserrer le collier. Je ne t'apprends certainement rien sur ce point mais ce n'est jamais superflu de rappeler cette manipulation basique pouvant être utile à l'un ou l'autre d'entre nous...
Pour le redémarrage à chaud, il faut que la richesse du ralenti soit parfaitement réglée, sur le carburateur et, dans ce cas, on actionne le démarreur, contact allumage connecté, SANS TOUCHER à l'accélérateur et ça doit tourner immédiatement...
Si ce n'est pas le cas, c'est que la température du moteur est descendue en dessous de 60 à 70 degrés C et il faut donc actionner la tirette de "Starter" pour la repousser AUSSITOT que le moteur repart... Ceci est d'autant plus vrai que le moteur est équipé du carburateur ZENITH 36 TH ! Avec un équipement par un SOLEX 36 AH, la relance est souvent plus facile, sans nécessiter la reprise du "Starter", moteur encore tiède...
Encore quelques réglages en perspective ...
Amitiés,
Michel H

Options: RépondreCiter
Re: remise en route moteur S4-61
Envoyé par: GérardD ()
Date: dimanche 26 novembre 2023 10:59:25

Merci Michel,
j'essaye de procéder le plus précisément possible car il est clair que l'approximation ne fonctionne pas.
Oui l'avance peut être réglée en desserrant le corps de l'allumeur, quand elle démarrera bien à chaud je lui mettrai plus d'avance. J'ai lu que certains propriétaires ont calé leur bouton avec un peu plus d'avance que préconisé, avec sur SP 98 le risque de cliquetis est faible.

J'ai en effet essayé de jouer sur la vis de richesse du carbu Zenith. Cette vis est desserrée de 3/4 de tour, j'ai essayé avec un demi tour et même tout fermé ou 2 tours et ça ne change rien. Normalement plus on visse moins il y a d'air donc plus c'est riche.
Je vais aller la faire rouler dans les prochains jours et voir ce que ça donne après roulage.


Philippe sur mon auto j'ai bien une tirette pour le starter et le démarreur mais l'avance/retard sont commandés par un bouton tournant qui a bien une flèche qui indique qu'il faut tourner dans un sens ou l'autre. Bouton en haut à droite. Je n'ai rien modifié, peut être une modif d'époque?


Merci pour votre aide qui m'aide à avancer pas à pas.

Gérard

Options: RépondreCiter
Re: remise en route moteur S4-61
Envoyé par: roussel ()
Date: dimanche 26 novembre 2023 11:31:33

Bonjour à tous,
Sur mon modèle de 1948 le réglage de l'avance est commandé par un levier sur la colonne de direction, en principe, car il faut vérifier que ce levier fait bien bouger le distributeur. Après il faut espérer, si ça bouge, que le moteur réagisse effectivement à ce réglage. En tout cas il est utile de réduire l'avance supplémentaire pour ne pas risquer de voir le moteur partir dans le mauvais sens et endommager le démarreur.
Au tableau de bord on trouve un réglage de ralenti qui peut poser les mêmes problèmes de fonctionnement que le réglage de l'avance.
Bonne chance.
Patrice ROUSSEL

Options: RépondreCiter
Re: remise en route moteur S4-61
Envoyé par: AL1 ()
Date: dimanche 26 novembre 2023 13:35:58

Bonjour Gérard

Dans la mise au point d'un moteur il convient de procéder logiquement dans l'ordre suivant:
1: distribution
2: Allumage
3: carburation

Visiblement tu as franchis les étapes 1 et 2. Le moteur tourne rond et accélère correctement. S'il n'y a que le démarrage à chaud qui pose encore problème, ne cherche plus du coté de la distribution ni de l'allumage.
Pour la carburation, avec le carburateur Zénith, j'ai remarqué que les réglages d'époque étaient un peu pauvres avec le carburant actuel. Mes S4 et S4-61 fonctionnent correctement à condition d'enrichir un peu la carburation, par augmentation très légère (de 5 points) du calibre des 3 gicleurs principaux (marche, compensation et ralenti). Les valeurs d'origines sont faciles à trouver, je vais les rechercher et te les donner. Par contre les gicleurs Zénith sont rares et très difficiles à trouver... La vis de richesse ne sert que pour le ralenti.
La mise au point de la carburation se fait par essais successifs sur la route une fois que le moteur démarre correctement et tourne bien au ralenti à chaud. Et là, il y a toute une panoplie d'indices et de sensations à percevoir... la notice de réglage zénith indique d'utiliser les plus petits gicleurs, qui permettent la meilleur accélération sans à-coups et la plus grande vitesse de pointe... Le moteur ne doit pas non plus pétarader à l'échappement à la décélération (gicleur de ralenti trop petit)... C'est long, c'est du boulot, mais quand ça fonctionne, la satisfaction est au top !
Bien réglée, ma 61L (avec roue de 16" et rapport de pont 11x52) dépasse facilement les 120 au compteur et flâne gentiment à 110 sur un filet de gaz. En roulant tranquillement sur route la consommation tourne autour de 10 à 10.5 litres pour 100 km, mais si on tire un peu dessus, elle dépasse facilement les 14 litres...
Bon courage et bon amusement winking smiley
AL1

Salmson, la sécurité dans la Vitesse !

Options: RépondreCiter
Re: remise en route moteur S4-61
Envoyé par: GérardD ()
Date: mardi 28 novembre 2023 14:15:20

Merci AL1.

Oui je pense qu'il ne faut plus grand chose pour que ça fonctionne bien.

Ces carburateurs sont parfois délicats quand ils sont usés.
J'en ai un second mais il n'est pas frais du tout.
Le mien n'a pas l'air mal mais il y a un peu de jeu au niveau de l'axe.

J'ai essayé depuis des années d'en trouver un d'occasion en parfait état mais il n'y a pas grand chose à vendre et quand c'est le cas les carbus sont en piteux état, au moins en apparence.

Gérard

Options: RépondreCiter
Aller à la page: 123Page suivante
Page: 1 sur 3


Votre nom: 
Votre adresse électronique: 
Sujet: 
Joindre un fichier au message
  • Types de fichier autorisés : gif, jpg, png, jpeg
  • La taille d'un fichier ne peut pas excéder 2 MB
  • 5 fichiers supplémentaires peuvent être joints à ce message
Mesure anti-SPAM :
Rsoudre la question mathmatique et saisir la rponse dans le champ ci-dessous. Cette mesure sert bloquer les robots informatiques qui tentent de polluer ce site.
Question : que font 8 plus 20?
This forum powered by Phorum.